侧边栏壁纸
  • 累计撰写 53 篇文章
  • 累计创建 118 个标签
  • 累计收到 16 条评论
标签搜索

目 录CONTENT

文章目录

达芬奇剪辑17.4.3无法运行?

faonecze
2022-02-28 / 0 评论 / 0 点赞 / 131 阅读 / 369 字
温馨提示:
本文最后更新于 2022-05-02,若内容或图片失效,请留言反馈。部分素材来自网络,若不小心影响到您的利益,请联系我们删除。

背景

刚使用达芬奇剪辑,打开无反应?
考虑到是否Manjaro升级后造成的.使用命令运行发现一个报错

如图:

20220228223311.png

/opt/resolve/bin/resolve: error while loading shared libraries: libcrypt.so.1: cannot open shared object file: No such file or directory

缺少libcrypt.so.1?

处理方案

话不多说,上处理方案:

sudo pacman -S libxcrypt-compat

看大佬说的意思现在成了官方库的一部分?所以需要单独装吗?

完美运行

20220228223728.png

扩展链接

How to deal with missing libcrypt.so.1 on Arch Linux? - 传送阵
libxcrypt-compat 更新于 2022-02-25 06:02 UTC - libxcrypt-compat

0
广告 广告

评论区